Rapid Agile Development for Prototyping and Rapid Application Development

Navigation: <Root level>

Main Menu

 

 

 

 

File Menu

 

 

Create a New Solution

Open an existing Solution

Refresh current Solution

Close current Solution

Exit kiss!® application

Recently loaded Solution list

 

 

Edit Menu

 

 

Modify selected item

Delete selected item

 

 

Maintenance Menu

 

 

Show all Placeholders

Show all Templates

Show all Data Sources

Show Projects in Current Solution

Show Table Manifests in Current Solution

Show Stored Procedure Manifests in Current Solution

Show View Manifests in Current Solution

Show File Manifests in Current Solution

Show Table Sets in Current Solution

Show File Sets in Current Solution

Show Files in Current Solution

 

 

Tools Menu

 

 

Show Options

Show Dashboard for database comparisons

Script Database / Reverse Engineer an existing database

View Table, Stored Procedure & View ALTER Logs and generate SQL ALTER Scripts

Open SQL Tool!™ for execution SQL Commands / SQL diagnostics

Open SQL Scripter™ if already purchased and installed from http://www.sqlscripter.com/ & set up in Options

Diagnostics sub menu

Compare internal Data Model to external Data Model Database

Compare File Manifests in selected Projects

Generate simple Database Schema & export to CSV

Check Table Assignment to Table Manifests

Open Exports Directory. The Exports Directory is created by performing an Export

 

 

Help Menu

 

 

View Help File

Show the Data Type Matrix for Data Type Comparison / Conversion

Register an Unregistered Version (Thank you for your custom)

About kiss!®: displays user, machine, operating system, database library & database server information

 

 

 

www.rapidagiledevelopment.com by Cove Bay Software Limited Copyright © 2015